CraftingStudio Pro - Login / Register Issues – Incident details

System Under Maintenance

Login / Register Issues

Resolved
Major outage
Started about 2 months agoLasted 25 days

Affected

Core Infrastructure

Major outage from 6:20 PM to 10:20 AM, Operational from 10:20 AM to 10:24 AM

Website Frontend

Major outage from 6:20 PM to 10:20 AM, Operational from 10:20 AM to 10:24 AM

API / Backend Services

Major outage from 6:20 PM to 10:20 AM, Operational from 10:20 AM to 10:24 AM

User Services

Major outage from 6:20 PM to 10:24 AM

Authentication & Login

Major outage from 6:20 PM to 10:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an issue affecting account registrations and logins. Newly created accounts may not be properly synced or transferred into our system due to a backend bug.

    Our development team is already working on a fix. Until the issue is resolved, some services and features may be limited or unavailable.

    We apologize for the inconvenience. Humans somehow managed to make authentication one of the most fragile inventions in modern computing. A true achievement.